Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 03:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2020 - 03:14 EDT
Update
Telco identified fiber damage and has repaired and restored services as of 2:42am 7/24/2020
Posted Jul 24, 2020 - 03:13 EDT
Update
As no personnel will be on the Proctorville campus tomorrow, OHIO technicians from the Athens campus will join Telco staff onsite tomorrow (Friday, 7/24) at 9:30 am to resume troubleshooting and repairs.
Posted Jul 23, 2020 - 22:16 EDT
Identified
Service provider and Telco have identified the issue and are working to resolve the outage.
An estimated time of restoration is not yet available.
Posted Jul 23, 2020 - 21:35 EDT
Investigating
Regional Campus Internet & Phones
Technicians are working with the vendor to restore service.

We will post updates as they become available.

Affected Campuses and Services:
Proctorville
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 23, 2020 - 18:05 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).