University Telephones: Partial Outage
Incident Report for Ohio University
Resolved
The telephone service interruption has been resolved. The outage was the result of an equipment failure at Frontier Communications, a vendor that connects OHIO's phone system with external callers. Once Frontier replaced the failed part, service was restored.

Should you experience lingering issues, please advise the Service Desk at either 740-593-1222 or servicedesk@ohio.edu
Posted Mar 24, 2017 - 14:40 EDT
Investigating
University Telephones: Partial Outage

We are receiving reports that calls from on-campus to 800-numbers, some data services (credit card readers), and calls from off-campus to university phones are not completing (either receiving error tones, error messages, or simply failing.)

OIT technicians are working with the service provider to diagnose and restore services.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 24, 2017 - 13:33 EDT
This incident affected: Internet & Phones (Telephone).