OHIO Systems Status

Canvas (Learning Management System)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted May 05, 2026 - 09:26 EDT

Investigating

Canvas (Learning Management System)

Turnitin has shared that due to an unplanned key rotation by Instructure, users will encounter issues accessing reports via Canvas LMS submitted via Canvas Plagiarism Framework (CPF).

Affected Services [update based off outage page]
Canvas (Learning Management System)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2026 - 10:58 EDT
This incident affected: Teaching & Learning Tools (Canvas (LMS)).