OHIO Systems Status

Unplanned E-Biz Outage today 3:45pm
Incident Report for Ohio University
Resolved
Oracle E-Business Suite

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Dec 17, 2024 - 17:26 EST
Investigating
Unplanned E-Biz Outage today 3:45pm

We need to bounce Oracle E-Business Suite (ebiz) due to a server / printer connectivity issue. We plan to initiate this at 3:45pm with a ~45 minute duration.

Affected Services:
BobcatBUY
Oracle E-Business Suite
My Personal Information (myhr.ohio.edu)

Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Journal Entry Tool (JET)
Mail Barcode Charge Form
Mass Element Entry
OHIO Bobcat Insights (OBI/Reporting)
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 17, 2024 - 16:00 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps) and Administrative Systems (OBI Reporting).