Catmail Email
Incident Report for Ohio University
Resolved
Catmail Email & Calendar
Service has been restored. Microsoft provided the following statement on Saturday 9/7:

"Final status: We've confirmed that the deployment has exceeded 95 percent saturation and the vast majority of users will no longer see this issue. We anticipate that the deployment will fully complete over the next few days and any users currently affected by the problem will see mitigated impact by early next week."

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 09, 2019 - 11:25 EDT
Update
Catmail Email & Calendar
Microsoft has identified the issue, and provided the following statement:

"Current status: We've completed our validation of the fix and our testing has confirmed a reduction in errors. We've initiated deployment of the fix throughout the affected environments, which is currently 86 percent complete. We anticipate the deployment process to complete within the next eight hours."


We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Sep 06, 2019 - 16:39 EDT
Identified
Catmail Emai
Microsoft has identified the issue, and provided the following statement:

"We've identified a potential fix and are validating it internally to ensure this is an effective solution before deploying to the affected environments. We expect this validation period to take some time while we confirm no additional impact occurs."

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Sep 06, 2019 - 11:01 EDT
Update
Catmail Email & Calendar
Microsoft continue to investigate the issue.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 18 days ago. Sep 05, 2019 - 16:13 EDT
Investigating
Catmail Email

Microsoft has notified us that they are investigating issues that are ongoing with failed search requests.

We will post updates at least every 2 hours.

Affected services:
Catmail email

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 18 days ago. Sep 05, 2019 - 12:24 EDT
This incident affected: Email & Calendar (Catmail calendar, Email).