My OHIO Success Network
Incident Report for Ohio University
Resolved
After further investigation, we discovered that last night's glitch with the My OHIO Success Network data feed had much less impact that we thought. No enrollments or student flags were removed. Other than displaying day-old data for a few hours this morning, MOSN was not affected.

As of 2:38 pm on June 26, all data in MOSN is current. If you notice any lingering issues, please contact the IT Service Desk.

We apologize for the false alarm. Technicians will continue to troubleshoot last night's failed update to identify and eliminate the cause.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 27 days ago. Jun 26, 2019 - 14:48 EDT
Investigating
On June 25, a system that provides enrollment data to My OHIO Success Network experienced a glitch which unenrolled all students from MOSN. If you log into MOSN today, you will not see any of your students because the system thinks they are no longer enrolled. If you have any open surveys, those will appear to have no participants. This glitch also appears to have cleared flags for everyone. We are working to restore enrollments as quickly as we can; however, we will not be able to restore your students' active flags.

We will send a follow up once we have identified the full impact of the outage and any steps you may need to take to recover. We sincerely apologize for this problem and will be reconfiguring the affected system to prevent this problem from happening again.

Affected services:
My OHIO Success Network

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 27 days ago. Jun 26, 2019 - 10:46 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (My OHIO Success Network).