Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
Blackboard Learn (Learning Management System)
Blackboard Assist has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 07, 2021 - 09:53 EDT
Investigating
Blackboard Learn (Learning Management System)
The Blackboard Assist feature is currently unavailable within Blackboard. We are continuing to work with the vendor and will have it corrected as quickly as possible. All other Blackboard features are up and running properly.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 06, 2021 - 10:20 EDT
Monitoring
Blackboard Learn (Learning Management System)
The Blackboard Assist feature is now available. We will continue to monitor the system to make sure the feature remains stable.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 06, 2021 - 09:41 EDT
Investigating
Blackboard Learn (Learning Management System)
The Blackboard Assist feature is currently unavailable within Blackboard. The vendor is investigating the issue and will have it corrected as quickly as possible. All other Blackboard features are up and running properly.

We will post updates at least every 2 hours.

Affected Services
Blackboard Assist

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 05, 2021 - 12:11 EDT
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).