Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings

Issue has been resolved by Spectrum Tech Support.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 18 days ago. Sep 05, 2019 - 09:01 EDT
Investigating
Internet & Phones in Specific Buildings

Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected Buildings and Services:
Library Annex
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 18 days ago. Sep 05, 2019 - 08:14 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).