OHIO Systems Status

Internet & Phones in Specific Buildings (Airport Zero Hanger)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Sep 29, 2024 - 14:01 EDT
Investigating
Internet & Phones in Specific Buildings
Technicians are investigating issues with this service. Currently, users can use network services in other airport buildings.

We will post updates at least every 2 hours.

Affected Buildings:
Aiport Zero Hanger

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 29, 2024 - 13:04 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).