OHIO Systems Status

Virtual Desktops (VDI)
Incident Report for Ohio University
Monitoring
We are engaging VMware support to figure out what happened
Posted Oct 02, 2024 - 09:07 EDT
Investigating
Virtual Desktops (VDI)
Virtual Desktops are completely unavailable

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 02, 2024 - 07:59 EDT
This incident affects: Computer & Device Support (Virtual Desktops).