Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service to the ground floor of Stocker Engineering Center has been restored.

Affected Buildings:
Stocker Engineering Center - Ground Floor

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 21, 2020 - 09:48 EST
Investigating
Internet & Phones in Specific Buildings

Technicians are investigating issues with this service. Network equipment is down for the ground floor of Stocker Engineering Center. Network, WiFi, and phones are down for the ground floor only.

We will post updates at least every 2 hours.

Affected Buildings:
Stocker Engineering Center - Ground Floor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 21, 2020 - 08:32 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).