OHIO Systems Status

Proctorio

Incident Report for Ohio University

Update

Important Update: Proctorio Temporarily Unavailable
Proctorio has been temporarily disabled in Canvas due to a vendor issue with incorrect pricing display. The tool is currently showing $10 per exam and $20 per course, which does not reflect OHIO’s $3 per-student, per-exam offering.

The vendor is working on a fix. The vendor’s earliest estimated fix is Thursday, though resolution may take longer. This message will be updated when the issue is resolved.

Important Note: While the tool is disabled, please do not plan new Proctorio exams at this time until this issue is resolved in order to avoid student confusion. The quiz will produce an error message while we have Proctorio disabled. When the tool is restored, any Proctorio quizzes you’ve already set up should continue to work as expected based on OIT testing.

Alternative Option: For exams requiring additional security, instructors can use Respondus LockDown Browser.

For assistance, contact servicedesk@ohio.edu or schedule a consultation with an instructional technologist.
Posted Jun 30, 2026 - 15:43 EDT

Investigating

Proctorio

Proctorio, our new exam proctoring software, is currently displaying the wrong costs to students. The student cost should be $3 per exam, but the cost is currently listed as $10 per exam. The vendor is working to correct the issue. We recommend that instructors do not use Proctorio until the cost is displaying properly.

Instructors could use Respondus LockDown Browser instead. It is not as robust as Proctorio, but it would at least keep students from opening other apps on their computers while they take an exam.

Affected services:
Proctorio

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 30, 2026 - 09:39 EDT
This incident affects: Testing & Survey Tools (Proctorio Online Proctoring).