Transact (eAccounts)
Incident Report for Ohio University
Resolved
eAccounts
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 25, 2019 - 13:43 EDT
Identified
Transact (eAccounts)

eAccounts is currently experiencing intermittent outages due to credit card processor maintenance by Transact. This maintenance will continue through 4/25/19 at 1:00 AM. Customers may receive error messages when attempting to purchase Bobcat Cash using eAccounts. Please visit https://www.ohio.edu/bobcat-cash/deposits to find step by step instructions for Bobcat Cash deposits using the MyOHIO portal, the Bursar’s Office, and the Value Transfer Station located on the 2nd floor of Alden Library. If you have questions about an eAccounts transaction, please email bobcatcash@ohio.edu.


Affected services:
Transact (eAccounts)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 24, 2019 - 09:15 EDT
This incident affected: Other (Other).