Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Websites (www.ohio.edu): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 24 days ago. Sep 26, 2018 - 14:48 EDT
Investigating
Websites (www.ohio.edu): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Web pages hosted on www.ohio.edu
OHIO Front Door website

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Sep 26, 2018 - 14:17 EDT
This incident affected: Web (www.ohio.edu, My OHIO, etc.) (Websites (www.ohio.edu)).