WiFi Internet
Incident Report for Ohio University
Resolved
Internet & Phones
If you are prompted, when signing on to the Eduroam wifi network, simply accept the new cert.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 22, 2021 - 11:14 EST
Update
If you are prompted, when signing on to the Eduroam wifi network, simply accept the new cert.
Posted Dec 21, 2021 - 06:18 EST
Monitoring
WiFi Internet

WiFi Network (Eduroam) had an expired cert that was updated yesterday. If you are prompted, when signing on to the Eduroam wifi network, simply accept the new cert.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 15, 2021 - 08:06 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).