Time & Attendance (WorkForce)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 11:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 11:57 EDT
Update
An approximate 10 minute planned outage will begin at 11:30 am.
Posted Mar 28, 2024 - 11:36 EDT
Investigating
Time & Attendance (WorkForce)
Reports are currently not working as expected. The application is working as expected. If you attempt to run a report you will get an error message "Can not establish session with Business Objects server." Technical team is working on the issue. We will report when reports are working as expected.

Affected services:
WorkForce Time & Attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 28, 2024 - 10:39 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Time & Attendance (WorkForce)).