Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
Service was restored as of 1:30pm this afternoon.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 03, 2019 - 17:03 EDT
Update
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service. Concur is unavailable for login to all users.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 03, 2019 - 11:41 EDT
Update
Concur (Travel & Expense Reporting System)

The vendor provided this statement about the outage.
" Impact - 60% of users are unable to book travel, 75% of expense users at North America Data Centre and approximately 50% of invoice users are receiving “Sorry, something went wrong (Error 500)” error message when trying to access Invoice tab on SAP Concur website"

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 03, 2019 - 10:39 EDT
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service. Some users are unable to log in.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 03, 2019 - 10:34 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).