Box
Incident Report for Ohio University
Resolved
Box

Service has been restored. Technicians continue to search for a root cause for the issue.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Jan 31, 2017 - 12:17 EST
Investigating
Box
We are receiving reports that some customer are unable to access Box at this time.
Technicians are investigating the issue.

Affected services:
Box cloud storage

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 31, 2017 - 11:26 EST