Finance & HR (Oracle e-Business)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business): Service has been restored for Bobcat Buy. Please inform us or the Finance Customer Care Team if you begin to experience performance issues again.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 5 months ago. Apr 13, 2018 - 16:03 EDT
Investigating
Finance & HR (e-Biz): Technicians are investigating issues with this service. We will provide updates as they become available.
From the Developer:
"We are experiencing System Performance issues again this morning. All available resources are working to take corrective action. We will communicate further details as pertinent information is available.
We sincerely apologize for this issue and thank you for your continued patience while we work to restore services to normal operating levels."

Affected Services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. Apr 12, 2018 - 11:38 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).