OHIO Systems Status

ALICE Ohio Users Login (SSO)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 08:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 08:48 EDT

Update

Library is still working with the vendor to resolve this issue.
Posted Mar 18, 2025 - 11:05 EDT

Investigating

ALICE Ohio Users Login (SSO)
OHIO (student, faculty, and staff) login to the ALICE Catalog (My Library Record) is temporarily unavailable. Technicians are investigating issues with this service.

For assistance, contact the Libraries using any of the options at https://www.ohio.edu/library/help

Affected services:
ALICE SSO

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 14, 2025 - 09:12 EDT
This incident affected: Other (Other).