Internet & phone outage in Shively Dining Hall
Incident Report for Ohio University
Resolved
Network and phone service to Shively Dining Hall has been restored.
Fiber cabling had been damaged during cabling work, and has been restored.
Posted Apr 20, 2017 - 14:14 EDT
Investigating
Internet & phones in Shively Dining Hall (residence hall areas are unaffected) are currently unavailable; Meal Plans should queue in offline but credit will be unavailable.

Technicians are onsite and working to restore services. Cause has not yet been determined.



You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 20, 2017 - 13:38 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).