OHIO IDs & Passwords (MyID)
Incident Report for Ohio University
Resolved
The MyID account activation service has been restored. We will be doing some work this evening during the normal maintenance window to reduce likelihood of the problem recurring.
Posted Jan 03, 2017 - 09:44 EST
Identified
OHIO IDs & Passwords (MyID)
The MyID account activation service has experienced an unexpected outage; we will advise when service is restored.
The service is being restarted, and technicians are investigating the root cause.

Affected services:
OHIO ID activations
OHIO password changes & resets
account.ohio.edu (MyID)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 03, 2017 - 08:57 EST
This incident affected: Accounts, Passwords and Identity (Accounts & Passwords).