OHIO Systems Status

VoiceThread

Incident Report for Ohio University

Resolved

VoiceThread
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Mar 21, 2025 - 14:02 EDT

Investigating

VoiceThread
Technicians are investigating issues with this service. Users are not able to access the VoiceThread site (https://ohio.voicethread.com) directly via SSO, but the LMS integrations still appear to be functional. Users can still access VoiceThread content in Canvas and Blackboard.

We will post updates as they become available.

Affected services:
VoiceThread

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 21, 2025 - 13:42 EDT
This incident affected: Teaching & Learning Tools (VoiceThread).