MS Teams Performance
Incident Report for Ohio University
Resolved
Microsoft Teams (Chat & Remote Meetings)

Issue appears resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 22, 2021 - 11:16 EST
Update
Our vendor is continuing to collect data from our equipment and is escalating within their Technical Assistance Center.
Posted Dec 21, 2021 - 06:16 EST
Update
Our vendor is continuing to collect data from our equipment and is escalating within their Technical Assistance Center.
Posted Dec 14, 2021 - 06:24 EST
Update
Microsoft Teams (Chat & Remote Meetings)

Our vendor is continuing to collect data from our equipment and is escalating within their Technical Assistance Center.
Posted Dec 10, 2021 - 09:55 EST
Update
We continue to work with our vendor on this issue.
Posted Dec 09, 2021 - 10:40 EST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 13:12 EST
Update
Microsoft Teams (Chat & Remote Meetings)
We continue to work with our vendor on this issue.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 08, 2021 - 13:12 EST
Update
Microsoft Teams (Chat & Remote Meetings)
We continue to work with our vendor on this issue.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 06, 2021 - 13:02 EST
Update
Microsoft Teams (Chat & Remote Meetings)

We are continuing to work with our vendor to identify the root cause and resolution.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 02, 2021 - 06:22 EST
Update
We are continuing to work with our vendor to identify the root cause and resolution.
Posted Nov 29, 2021 - 08:24 EST
Investigating
For the past couple of weeks, we have been receiving scattered reports of issues with MSTeams calls. The issues are described as brief freezes in audio and/or video streams lasting a few seconds and may not be experienced by all participants in a given call. The issues also seem to affect users from various locations across campus. We are asking folks to enter a ticket when they experience such issues to help us identify the root cause and to better understand the scope. We currently have a case open with the vendor to identify and resolve the issue.
Posted Nov 22, 2021 - 09:26 EST
This incident affected: Chat & Remote Meetings (Microsoft Teams).