Microsoft Power Apps
Incident Report for Ohio University
Resolved
Service has been restored for Microsoft Power Apps.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2021 - 15:13 EDT
Update
Microsoft Power Apps

Microsoft is still investigating this issue.

Next Update: 01:00PM 5/4/2021

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2021 - 12:06 EDT
Investigating
Microsoft currently is investigating issues with Power Apps.

Microsoft is reporting that Power Apps is currently unavailable. We will post updates as we receive them.

From Microsoft:

User Impact: Users may be unable to access Power Apps.

Current Status: We are continuing to gather and review telemetry to determine further troubleshooting steps. Incident Start Time: Tuesday, May 4, 2021, 5:50 AM (9:50 AM UTC)

Next Update: Tuesday, May 4, 2021, 11:00 AM (3:00 PM UTC) , to allow time to gather and review telemetry.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2021 - 10:57 EDT
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), Office 365 - Misc. Apps and Services (Forms, Office Online, OneNote, Power Automate, Power BI), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).