Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
At this point, our web hosting services are performing normally. If you are a site editor or content contributor, please keep in mind that our new, external cache may delay the publication of page edits for up to 24 hours.
Posted 4 months ago. Jan 09, 2018 - 15:33 EST
Monitoring
Websites (www.ohio.edu): Some university web pages may experience minor performance issues related to a new form of
caching that was enabled to reduce the impact from an issue with our data center:

- Web forms that contain auto-fill fields may display old data in those fields. If you have such a form on your site, you can have caching disabled for that form by contacting the IT Service Desk.

- Page edits may take up to 24 hours to appear to the public. If you have a mission-critical/emergency page edit, you can contact the IT Service Desk to have the cache cleared for that page.

- Some pages like news feeds that generate content on the fly for each new visitor may display incorrect content. We continue to work on a solution to this issue.

For a detailed history of this issue, visit: https://status.ohio.edu/incidents/1gdc0xcxjxpz
Posted 4 months ago. Jan 02, 2018 - 12:08 EST
This incident affected: Web (www.ohio.edu, My OHIO, etc.) (Websites (www.ohio.edu), CMS (CommonSpot), Web CMS).