Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
To make it easier for visitors to see the current status of this issue, we are closing this status page entry and will create a new one.
Posted 6 months ago. Jan 02, 2018 - 12:04 EST
Investigating
Update - Web pages hosted in the new Web CMS: These pages continue to perform normally and are not affected by the current service degradation

CommonSpot pages:
- Web forms that require visitors to log in now are working properly
- Performance and page load times in general are back to normal
- Automatically filled forms will still be cached, however form owners may contact the Contact Center and ask that the form not be cached. We have no way of finding all forms that are pre-filled, unfortunately.
-24 hour cache is still in effect. Again, content contributors may contact the Contact Center for "urgent and emergency" clearing of cache for specific pages. We continue to work on a better solution.
- Some pages like news feeds that generate content on the fly for each new visitor may display incorrect content. We continue to work on this issue.
Posted 6 months ago. Jan 02, 2018 - 10:50 EST
Update
Web pages hosted in the new Web CMS: These pages continue to perform normally and are not affected by the current service degradation

CommonSpot pages:
- Web forms that require visitors to log in now are working properly
- Performance and page load times in general are back to normal
- Edits made in CommonSpot may not appear to site visitors for up to 24 hours. This is part of a new, temporary cache we have enabled to reduce the likelihood of OHIO web pages displaying "not found" errors during a service interruption. If you have a mission-critical edit that needs to appear sooner than 24 hours, contact the IT Service Desk, and we can force that edit to update in the cache.
- Some pages like news feeds that generate content on the fly for each new visitor may display incorrect content. We continue to work on this issue.
Posted 7 months ago. Dec 19, 2017 - 15:27 EST
Update
We continue to troubleshoot ongoing performance issues with some CommonSpot-hosted OHIO web pages:

- Web items like forms that require a visitor to log in currently are not working.
- Some pages that generate content on the fly for each visitor, like custom news items, may display incorrect content. This is a side-effect of temporary caching that has been enabled to reduce the likelihood that visitors will receive a 'page not found' or 'server unavailable' error. We are working on a way to eliminate this unwanted side effect.

Pages and sites hosted on the new Web CMS, including the OHIO homepage, are NOT affected by this issue. Those pages and sites are performing normally.
Posted 7 months ago. Dec 19, 2017 - 10:11 EST
Monitoring
This problem is directly related to the larger problem that has been causing intermittent degraded performance for many OHIO online services. See https://status.ohio.edu/incidents/ky7b752sjd4b for more information.
Posted 7 months ago. Dec 18, 2017 - 17:34 EST
Investigating
Websites (www.ohio.edu): Technicians are investigating issues with this service. We will provide updates as they become available.
Users are experiencing long load times or server unresponsive errors.

Affected services:
Web pages hosted on www.ohio.edu
OHIO Front Door website

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 months ago. Dec 15, 2017 - 10:50 EST
This incident affected: Web (www.ohio.edu, My OHIO, etc.) (Websites (www.ohio.edu), CMS (CommonSpot)).