OHIO Systems Status

Finance & HR (Oracle e-Business Suite)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 08:30 EDT

Monitoring

Finance & HR (Oracle e-Business Suite)
Concurrent processes were sent to a fake mailbox instead of the intended recipients.


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 01, 2025 - 16:49 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).