OHIO Systems Status

Microsoft Teams (Mobile)

Incident Report for Ohio University

Resolved

Microsoft Teams (Chat & Remote Meetings)
Service has been restored.
Contact the IT Service Desk at 740-593-1222 or help.ohio.edu to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 13, 2023 - 13:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 15:29 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2023 - 14:50 EDT

Investigating

Microsoft Teams (Mobile)
Technicians are investigating issues with this service. Users can't see channels in the Microsoft Teams mobile app. Impact appears primarily limited to users on iOS and iPadOS devices.

Temporary alternative:
Impacted Teams users who can access the Microsoft Teams desktop or web apps should be able to see the affected channels through those connection methods until the incident is fully resolved.


Affected services:
Microsoft Teams (Mobile)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 02, 2023 - 14:48 EDT
This incident affected: Chat & Online Meetings (Microsoft Teams).