Access to Outlook on the web and some features of Microsoft 365 services
Incident Report for Ohio University
Resolved
Microsoft Office 365

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 05, 2021 - 08:06 EDT
Investigating
Users may be unable to access Outlook on the web or use some features across Microsoft 365 services

More info: The following impact scenarios may affect your users:
* Users may be unable to access Outlook on the web.
* The search feature may not be working in Exchange Online, Microsoft Teams, and SharePoint Online.
* eDiscovery data may not be accessible for Exchange Online or Microsoft Teams.
* Recently uploaded files to Microsoft Teams may be temporarily inaccessible.

Current status: We've identified that a recent configuration update is contributing to impact. We have reverted this update and in addition, we are restarting services to mitigate the impact.

Scope of impact: Impact is specific to users who are served through the affected infrastructure.

Root cause: A recent configuration update may be preventing users from accessing Outlook on the web or using some features across multiple Microsoft 365 services.

Start time: Monday, October 4, 2021, 6:42 PM (10:42 PM UTC)

Next update by: Monday, October 4, 2021, 10:00 PM (10/5/2021, 2:00 AM UTC)
Posted Oct 04, 2021 - 22:13 EDT
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).