Printsmith
Incident Report for Ohio University
Resolved
Printsmith

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 10:38 EDT
Investigating
Printsmith
This service is currently unavailable and we are unable to connect. Printing Services have been notified of the outage and technicians are working with the vendor to resolve the issue.

Affected services:
Printsmith

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 08:17 EDT
This incident affected: Other (Other).